Ahmesen - Intermittent connectivity issues – Incident details

Intermittent connectivity issues

Resolved
Partial outage
Started almost 3 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    Issues have been resolved, and network performance has resumed to normal conditions.

  • Monitoring
    Monitoring

    We are currently monitoring our implementation of a fix.

  • Identified
    Identified

    We have identified a problem with the network configuration and are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.