Ahmesen - Lightwire Site Migration – Incident details

Lightwire Site Migration

Resolved
Under maintenance
Started about 18 hours agoLasted 24 minutes

Affected

Website

Under maintenance from 11:40 AM to 12:04 PM

Nameservers

Under maintenance from 11:40 AM to 12:04 PM

Regions

Under maintenance from 11:40 AM to 12:04 PM

Ahmesen - The Hague, The Netherlands

Under maintenance from 11:40 AM to 12:04 PM

Ahmesen - Toronto ON, Canada

Under maintenance from 11:40 AM to 12:04 PM

Updates
  • Resolved
    Resolved

    Site migration has been completed.

  • Identified
    Identified

    We are migrating the Lightwire Hosting website across regions.