Routine Maintenance in The Hague

Resolved
Under maintenance
Started about 2 years ago Lasted about 6 hours

Affected

Website
Nameservers
Regions
Ahmesen - The Hague, The Netherlands
Updates
  • Resolved
    Resolved

    All maintenance is now completed.

  • Monitoring
    Update

    Continued optimisation upgrades

  • Monitoring
    Monitoring

    Maintenance on our node continues, while taking longer than normal, nothing out of concern has occurred.

  • Identified
    Identified

    We are performing Routine Maintenance on our server in The Hague.