Router Upgrade

Resolved
Operational
Started about 2 years ago Lasted about 6 hours

Affected

Regions
Ahmesen - The Hague, The Netherlands
Updates
  • Resolved
    Resolved

    All upgrades are now completed.

  • Monitoring
    Monitoring

    All upgrades are completed, and we are continuing monitoring for stability.

  • Identified
    Identified

    We are currently working on a router upgrade to introduce redundancy and resiliency to our network There should be minimal outages, and the outages should further be limited to anything running on our NAT infrastructure in The Hague.