Lightwire - Partial Node Failure

Resolved
Operational
Started 11 months ago Lasted about 9 hours

Affected

Regions
Ahmesen - The Hague, The Netherlands
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    A problem has been detected with a node's storage systems. Engineers are working on restoring backups and rectifying the issue.