Lightwire - Partial Node Failure

Resolved
Major outage
Started 11 months ago Lasted 3 days

Affected

Regions
Ahmesen - The Hague, The Netherlands
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    An error has been detected with a filesystem. We are trying to recover as much data as we can.

  • Investigating
    Investigating

    We are currently investigating an incident with our minecraft servers. All other services are fully operational.